Frage:
Warum wird das Video auf einer HX-100-Drohne ausgeschnitten?
Jacob B
2020-04-16 05:12:36 UTC
view on stackexchange narkive permalink

Ich habe eine BetaFPV HX-100-Drohne, die ich kürzlich bekommen habe. Wenn ich versuchte, es FPV zu fliegen, wurde der Video-Feed ausgeschnitten und hinterließ einen grauen Bildschirm. Das OSD wurde immer noch in der Schutzbrille angezeigt, daher bin ich mir nicht sicher, ob ein Problem mit der Kamera oder dem Videosender vorliegt.

Der VTX fühlte sich heiß an und die Kamera war warm. Es war nicht die Ausgangsleistungseinstellung des VTX, da sie selbst in unmittelbarer Nähe zu meiner Schutzbrille abschaltet. Ich würde mich über Ideen zur Behebung dieses Problems freuen.

Dies geschieht, wenn Sie normal fliegen oder sogar schweben und der graue Bildschirm ein festes Grau ist, nicht statisch. Ich habe keine großen Abstürze damit gehabt.

Grey screen from HX-100

Weitere Informationen wären hilfreich - machen Sie und manövrieren Sie, wenn das Video ausfällt? Der graue Bildschirm - ist er flach oder ist statisch? Hattest du in letzter Zeit auch schwere Stürze?
Dies geschieht, wenn Sie nur normal fliegen, keinen übermäßigen Stromverbrauch oder ähnliches. Ich habe es in letzter Zeit nicht abgestürzt und die graue Farbe ist eine flache Farbe ohne statische Aufladung.
Vier antworten:
#1
+6
Schome1
2020-04-16 07:51:03 UTC
view on stackexchange narkive permalink

Dies klingt wie ein loses Videokabel von Ihrer Kamera zu Ihrem Flugregler. Da Sie immer noch OSD sehen, aber einen grauen Bildschirm, zeigt dies an, dass die Verbindung vom Flugregler zum VTX gut ist (deshalb sehen Sie OSD), aber das Grau zeigt an, dass auf der Kameraseite etwas nicht stimmt. P. >

Eine warme Kamera ist etwas alarmierend. Ein warmes VTX ist normal.

Ich würde alle Ihre Verbindungen zu Ihrer Kamera überprüfen. Wenn sie alle in Ordnung zu sein scheinen, könnte das Problem die Kamera sein (die warme Kamera scheint mir schuld zu sein).

Vielen Dank für den Rat, ich werde die Verbindungen überprüfen und wenn das Problem weiterhin besteht, habe ich eine Ersatzkamera, die ich ausprobieren kann.
Einige Kameras werden auch warm. Das würde ich auch für normal halten.
#2
+2
Drones and Whatnot
2020-04-16 05:26:09 UTC
view on stackexchange narkive permalink

Aus den von Ihnen angegebenen Informationen geht hervor, dass Sie eine lose Verbindung zwischen Ihrer Kamera und Ihrem FC haben.

Meine Methode zur Fehlerbehebung lautet:

Wir wissen, dass der VTX funktioniert da es keine statische Aufladung gibt.

Wir wissen, dass das Signal von Ihrem FC zu Ihrem VTX nicht unterbrochen wird, da das OSD noch übertragen wird.

Dies lässt mich glauben, dass Ihr VTX überträgt die empfangenen Daten, bei denen es sich nicht um Videos handelt.

Dieses Forum weist darauf hin, dass Ihre Kamera möglicherweise nicht genügend Strom erhält. Daher würde ich Ihr Netzkabel zu Ihrer Kamera überprüfen .

Danke, ich werde alle Verbindungen überprüfen und sicherstellen, dass alles richtig angeschlossen ist.
@JacobB Anscheinend habe ich den Teil verpasst, den Sie immer noch als OSD sehen. In diesem Fall handelt es sich meiner Meinung nach um eine lose Verbindung zwischen Kamera und FC
#3
+2
bingo-fuel
2020-04-29 01:19:27 UTC
view on stackexchange narkive permalink

Ich hatte ein ähnliches Problem mit einem Quad: perfektes Bild auf der Bank, aber das Bild von der Kamera wurde schlecht, sobald das Quad in der Luft war.

Der Fehler war, dass der SMA-Anschluss des vtx den Carbon des Rahmens berührte. Als ich den SMA-Anschluss (Klebeband + Kunststoffschrauben zur Befestigung) isoliert habe, war das Problem vollständig behoben.

Könnte in Ihrem Fall ein anderes Problem sein, da Sie ein vorgefertigtes Quad verwenden, aber versuchen, die Antenne zu überprüfen berührt den Kohlenstoff. Möglicherweise berühren einige Motorschrauben die Wicklungen des Motors oder andere Teile den Carbonrahmen.

#4
+1
Carpe Canem
2020-04-17 02:14:13 UTC
view on stackexchange narkive permalink

Geschieht dies bei oder unter einer bestimmten Spannung? Ich habe den HX115HD und mein Video friert auf 3S fast genau bei 11 V ein. Ich habe den Support kontaktiert und sie haben den HX115 aufgrund dieses Problems auf die Verwendung einer Caddx Baby Turtle anstelle der RunCam Split 3 Nano umgestellt. Ich warte jetzt auf eine Ersatzkamera von BetaFPV.

Dies geschieht sogar mit einer neuen Ladung, daher glaube ich nicht, dass dies mit der Batterie zusammenhängt.
Wenn keine lose Verbindung besteht, wenden Sie sich an den BetaFPV-Support. Sie haben vielleicht einen Tag oder so Verzögerung, aber sie waren im Allgemeinen hilfreich.


Diese Fragen und Antworten wurden automatisch aus der englischen Sprache übersetzt.Der ursprüngliche Inhalt ist auf stackexchange verfügbar. Wir danken ihm für die cc by-sa 4.0-Lizenz, unter der er vertrieben wird.
Loading...